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Creating Accessible Word, PowerPoint 
and PDF Documents 

• For this presentation we will be looking at 
Microsoft Office products, 2002-2003 (sometimes 
called Office XP) and Office 2007 

• Adobe Acrobat Professional version 8 or higher is 
used to highlight accessible PDF creation and 
modification 



For Microsoft Word: 

• Using Styles and Headers 

• Proper creation of hyperlinks 

• proper labeling of images with alternate text 

• Creating lists and using bullets 

• Use of Tables and Labeling of cells 



For PowerPoint: 

• Encouraging use of predesigned slide 
layouts 

• Using the Outline and Notes Panels 

• Use of Word Art feature 



For PDF: 

• how to create a tagged document 
• How to run an accessibility check and how to 

solve common problems encountered 
• Tables and Table headings 
• Objects not in the Document Tree 
• Language Specification 
• Image with proper alternate text 
• Proper Document Properties information 



Microsoft Word Headers and Styles – 2002/2003 

Click and drag your cursor over the text where you 
want to change the style. Then using the Styles and 
Formatting toolbar at the top of the document, 
choose the appropriate style for the text.  

But what if the style stored in Word is not what you 
want your text to display as (maybe it is set as 
"Cambria" font and you want "Times New Roman" or 
you want to change the line spacing or font size and 
color)? At that point, you can click More... from the 
toolbar and it will open another toolbar on the right 
side of the screen.  
 



Microsoft Word Headers and Styles – 2002/2003 

• Select Modify and it will bring up a 
dialogue box that will let you adjust 
the features of that style. If you 
want those features used on all 
future documents built on that 
template (which is most likely 
"Blank Document"), then check Add 
to template before saving your 
changes to the style.  

• If you have already formatted your 
text to what you want it to look like, 
then choose Update to Match 
Selection.  

 



Microsoft Word Headers and Styles – 2007 

• Click and drag your cursor over the text where you want to 
change the style. Then using the Styles and Formatting 
toolbar at the top of the document, choose the appropriate 
style for the text. 

 



Microsoft Word Headers and Styles – 2007 

• Select Modify to change 
the various options for the 
text, or if you have already 
formatted the text the way 
you wanted it, then select 
Update stylename to 
Match Selection These 
options are available by 
using the ribbon at the top 
or by right-clicking on the 
highlighted text and 
selecting Styles. 
 



Microsoft Word – Adding Hyperlinks 

• There are two ways that you create a hyperlink in Microsoft Office: 

• Type in a URL or webpage address and pressing the space bar, Enter, or some other key. This 
automatically creates a link with the Text to Display field already filled in as the text of the webpage 
address.  

– It's simple, but the URL may not make sense to the reader, especially if they are using some 
sort of assistive technology. To change the hyperlink text, select a link, right-click and select 
Edit Hyperlink, or select Ctrl + K. Change the URL in the Text to display field to something 
more descriptive (ex. "Bureau of Air Quality (http://www.scdhec.gov/BAQ)."). 

• Insert the desired text (what you want users to click on to access the link) and click and drag your 
cursor to highlight the text that you want to make into a link. Right-click on the highlighted text and 
select Hyperlink. 

 



              Microsoft Word – Adding Alternate Text 
 
 
Microsoft Office, versions 2002 and newer, have the capability to add verbal alternate text descriptions of any images used in an 
electronic document. These are read aloud for users that utilize screen readers and similar technology. 

 To add alternate text descriptions to images in Microsoft Office 2002 and 2003: 

1. Add an image to a document. Click 
on the image and a border will 
appear around it 

2. Right-click anywhere within the 
image to bring up the options for 
images. Select Format Picture. 

 
 



              Microsoft Word – Adding Alternate Text 
 
 
Microsoft Office, versions 2002 and newer, have the capability to add verbal alternate text descriptions of any images used in an 
electronic document. These are read aloud for users that utilize screen readers and similar technology. 

 To add alternate text descriptions to images in Microsoft Office 2002 and 2003: 

1. Add an image to a document. Click 
on the image and a border will 
appear around it 

2. Right-click anywhere within the 
image to bring up the options for 
images. Select Format Picture. 
 
This can also be found in the toolbars 
for Pictures: 

 
 



              Microsoft Word – Adding Alternate Text 
 
 
Microsoft Office, versions 2002 and newer, have the capability to add verbal alternate text descriptions of any images used in an 
electronic document. These are read aloud for users that utilize screen readers and similar technology. 

 To add alternate text descriptions to images in Microsoft Office 2002 and 2003: 

1. Add an image to a document. Click on the 
image and a border will appear around it 

2. Right-click anywhere within the image to 
bring up the options for images. Select 
Format Picture. 

3. Select the Web tag, type in a description 
of the image, then click OK. 
 

 



              Microsoft Word – Adding Alternate Text 
 
 
Microsoft Office, versions 2002 and newer, have the capability to add verbal alternate text descriptions of any images used in an 
electronic document. These are read aloud for users that utilize screen readers and similar technology. 

 To add alternate text descriptions to images in Microsoft Office 2007: 

1. Add an image to a document. Click 
on the image and a border will 
appear around it 

2. Right-click anywhere within the 
image to bring up the options for 
images. Select Format Picture. 

 



              Microsoft Word – Adding Alternate Text 
 
 
Microsoft Office, versions 2002 and newer, have the capability to add verbal alternate text descriptions of any images used in an 
electronic document. These are read aloud for users that utilize screen readers and similar technology. 

 To add alternate text descriptions to images in Microsoft Office 2007: 

1. Add an image to a document. Click 
on the image and a border will 
appear around it 

2. Right-click anywhere within the 
image to bring up the options for 
images. Select Format Picture. 

3. Select the Alt Text tag, type in a 
description of the image, then click 
OK. 
 



              Microsoft Word – Bullets and Lists 

• Use the Bullet and Numbering preformatted lists as a tool to make 
your lists accessible. 

• Do not use the "Increase Indent" or "Decrease Indent" features to 
create lists or tables. 

• Try to use only the standard bullets of disk, open circle, square and 
open square.  These are often the only types of bullets recognized and 
tagged correctly after being converted to PDF. 

• Office 2002/2003 and 2007 have similar icons that are usually on the 
toolbars at the top of your documents by default. They are found in 
the Paragraph or Formatting toolbars. 



              Microsoft Word – Tables and Labeling Cells 

• Tables should only be used for including data and never for layout. 
Use Templates, Styles and Formatting, or Page Layout options to 
arrange text and images. 

• Microsoft Office does not provide an easy method for creating 
accessible tables. If you have complex tables it is highly recommended 
that a description or explanation of the table contents be included in 
the text of the document. If at all possible, construct the table so it 
will read logically from left to right, top to bottom order. 

• Tables with column headings in the top row must have the top row 
formatted as a header row. This often results in the table being read 
in the proper order and the structure being maintained if the 
document is ever converted to PDF format. 

 

 



              Microsoft Word – Tables and Labeling Cells 

Create your table. 
1. Highlight the top row of the table 

2. Right click to display editing options 

3. Select "Table Properties" from the list 

4. The Table Properties window will be 
displayed; click on the "Row" tab 

5. At the bottom of the Table Properties 
window, check the option "Repeat as 
header at the top of each page" 

6. Click on OK 

 

 

 



For PowerPoint: 

• Encouraging use of predesigned slide layouts 

 

• Using the Outline and Notes Panels 
 

• Use of Word Art feature 



PowerPoint - Encouraging use of predesigned slide layouts 

 
• Every version of PowerPoint since at least 2000 contains a series of highly-accessible slide layouts. 

PowerPoint is designed to encourage the use of these slide layouts, especially in newer versions. 
Using these templates will ensure that your files have correctly structured headings and lists, proper 
reading order, etc. 

• The correct use of slide layouts is probably the most significant thing you can do to ensure that your 
content is accessible. It sets up the text to be interpreted by PDF creation software and accessibility 
technology similar to Styles and Formatting in Microsoft Word. 

 

For PowerPoint 2002-2003:   

 

Select Format > Slide Layout... or use the Slide Layout  

sidebar. 

 



PowerPoint - Encouraging use of predesigned slide layouts 

 
• Every version of PowerPoint since at least 2000 contains a series of highly-accessible slide layouts. 

PowerPoint is designed to encourage the use of these slide layouts, especially in newer versions. 
Using these templates will ensure that your files have correctly structured headings and lists, proper 
reading order, etc. 

• The correct use of slide layouts is probably the most significant thing you can do to ensure that your 
content is accessible. It sets up the text to be interpreted by PDF creation software and accessibility 
technology similar to Styles and Formatting in Microsoft Word. 

 

For PowerPoint 2007:   

 

Select Home > New Slide, or select  

the New Slide button, and a menu of  

slide types will appear. 



PowerPoint – Outline and Notes Panels 

PowerPoint contains two panels that can sometimes be used to enhance accessibility: the outline panel 

and the notes panel. 

 

• The outline panel contains a text outline of the content that appears in your slides.  
Reviewing this panel can help ensure the content on the slides is logically sequenced, 
that slide titles are unique and meaningful and that reading order is appropriate. The 
text in this panel may also be a good starting place for handouts or HTML alternatives 
to slides. Alternative text for image and text boxes that are not part of the default 
layout will not be included in the outline view. 

 

 



PowerPoint – Outline and Notes Panels 

PowerPoint contains two panels that can sometimes be used to enhance accessibility: the outline panel 

and the notes panel. 

 

• The notes panel allows the speaker to add notes and information that will not appear 
on the slides. It can be used to add additional information to printed handouts as well. 
Placing image or chart descriptions in this area is not reliable and should be avoided. 
This information may not be accessed by a screen reader, especially if the presentation 
is saved to PDF or some other format. 

 

 



PowerPoint – Using Word Art 

• "Word art" is actually converted to an image in Office 2003-2007 and 
must be given alternative text. It remains text in Office 2010. 
 
 
 

• There is no way to add empty/null alternative text to an image in 
PowerPoint. If your presentation has decorative or background images 
that do not convey unique content, the best thing to do is to leave the 
alternative text field blank. If the image does not have alternative 
text, it will typically be skipped by a screen reader. There are also 
methods available in Adobe Acrobat Professional to tag images so 
that they are not used by screen readers. 

 
 

 

 



For PDF: 

• how to create a tagged document 
• How to run an accessibility check and how to 

solve common problems encountered 
• Tables and Table headings 
• Objects not in the Document Tree 
• Language Specification 
• Image with proper alternate text 
• Proper Document Properties information 



PDF – Creating a Tagged Document 

• Accessible PDF files usually are referring to "tagged" PDF files, even though 
there is more to an accessible PDF than tags.  

• PDF tags provide a hidden, structured, textual representation of the PDF 
content that is presented to screen readers and other assistive 
technologies. They exist for accessibility purposes only and have no visible 
effect on the PDF file. 

• PDF files are usually created in another program and converted to PDF 
format. There are dozens or probably hundreds of programs that can 
create PDF files, but very few of them produce properly tagged PDF files. 
The accessibility of the PDF depends on the accessibility of the original 
document.  



PDF – Creating a Tagged Document 

It is possible to create accessible PDF files in Office, as long as the 

following requirements are met: 
 

1. The file must be accessible. That includes providing alternative text for 
images, proper headings, appropriate link text, etc. For more 
information, read the through the information on the other Office 
products before trying to convert a file to PDF. 

2. Office 2002/2003 and 2007 users must have Adobe Acrobat Professional 
installed, minimum version 8. 

3. The file must be exported correctly. If a file is created by printing to PDF, 
it will not be correctly tagged. 

 



PDF – Creating a Tagged Document 

For Office 2002-2003:  

• When you install Adobe Acrobat Professional version 8 or highter, an add-
in for Microsoft Office is installed by default. The add-in allows you to 
convert Office files to PDF without opening Acrobat.  

• This add-in also installs an Adobe PDF menu, which should appear in the 
Menu bar. To convert an Office Document to PDF, Select Adobe PDF then 
Convert to Adobe PDF.  

• If your document is correctly structured, this should automatically create a 
tagged PDF.  

 



PDF – Creating a Tagged Document 

For Office 2002-2003:  
• To ensure that files are being converted correctly, go to Adobe PDF then 

Change Conversion Settings and ensure Enable Accessibility and Reflow with 
tagged Adobe PDF is selected. 



PDF – Creating a Tagged Document 

For Office 2007:  
When you install Adobe Acrobat Professional version 8 or higher, an add-in for 

Microsoft Office is installed by default. The add-in allows you to convert Office 

files to PDF without opening Acrobat. This add-in also installs an Acrobat menu, 

which should appear in the Menu bar at the far right. You can then create a PDF 

file in one of two ways. 

 



PDF – Creating a Tagged Document 

For Office 2007:  
1. Click on the Office Button        , 

hover over Save As, and select 
Adobe PDF, or press Alt + F, F, A. 

2. Or you can select Create PDF from 
the Acrobat ribbon. 



PDF – Creating a Tagged Document 

For Office 2007:  
• Either one of these options will 

open the same dialog box. The 
program should create a tagged 
PDF file by default.  

• If this is not the case select 
Options and ensure that Enable 
Accessibility and Reflow with 
tagged Adobe PDF box is 
selected. 



PDF – Creating a Tagged Document 

Convert to PDF in Acrobat:  
If you are having trouble converting a document to tagged PDF in Office, or if you 

want to merge multiple documents into one tagged PDF file, you can convert a 
file 

to PDF in Acrobat.  

There are several ways to do this; one of the easiest is to select File  >  Create  > 

PDF From File.  

• If the file format is supported (i.e. the file is created in a Microsoft or Adobe 
product), the file should be tagged as it is converted. If no tags are present, 
select the Edit menu, then click on Preferences. 



PDF – Creating a Tagged Document 

Convert to PDF in Acrobat:  

• Under the 'Categories' list on the 
far left, scroll down to and select 
Convert to PDF.  

• Choose the correct program 
(Microsoft Word, Excel, or 
Powerpoint), select Edit Settings, 
and ensure that Enable 
accessibility and reflow is selected. 

 



PDF – Creating a Tagged Document 

Convert to PDF in Acrobat:  

• If you want to combine multiple 
files into one PDF, select File > 
Create > Combine Files into a 
Single PDF.  

• A dialog box will appear. Select 
Options and then select Always 
enable accessibility and reflow. 



PDF – Accessibility Check and Fixes 
Convert to PDF in Acrobat:  

• If you have Adobe Professional version 8 or 
higher, this function is enabled to search for 
accessibility issues 
 

• The accessibility check can check for different 
versions and standards of accessibility 
 

 



PDF – Accessibility Check and Fixes 
• Create a PDF document using one of the 3 

methods previously described 

• Open the PDF you just created. Along the top of 
the window, you will see Advanced. Click on it to 
open the menu, select Full Check.  

  
 

 



PDF – Accessibility Check and Fixes 

• A window will be opened. All of 
the defaults should be selected 
already for you.  

• By default, the Adobe PDF 
standards will be selected 

• Below the pull-down menu, 
you can see the available 
accessibility issues that the 
Adobe PDF option checks 

• Click the Start Checking button.  

  
 

 



PDF – Accessibility Check and Fixes 

• A small window with a progress bar will open in the 
bottom right corner of the screen as the checker runs 
through each part of the list that was pre-selected in the 
previous window. 

• Once the check is completed, it will display a window that 
indicates one of two results:  
o The check found no problems in this document. 
o The checker found problems which may prevent the 

document from being fully accessible. Please see the 
report for more details. 

  
 

 



PDF – Accessibility Check and Fixes 

• After you see one of the above 
messages, click OK and the 
Accessibility Report will display 
on the left side of the screen.  
 

• If your check generated the 
second response, then follow 
the prompts in the Accessibility 
Report to correct them 

 



PDF – Common Issues and Corrections 

After the Accessibility Report is displayed, you can scroll down to show a 

Detailed Report, Summary, and Hints for Repair. The following items are 

the most commonly seen from the documents that are created for BAQ. 

 

• Establish Table Headings for Tables 

• Elements not contained in the document structure tree 

• Tab order may be inconsistent with the structure order 

• Image(s) without alternate text 

• All of the text on this page lacks a language specification 
 



PDF – Common Issues and Corrections 

Establish Table Headings for Tables 

 

Table headers are not always properly 

defined after the conversion from 

Microsoft Word to PDF. 

 

• Open up the Touch Up Reading 
Order tool. Go to Tools > 
Advanced Editing > TouchUp 
Reading Order Tool or use the 
icon in the top right corner of your 
acrobat window. 

 

 



PDF – Common Issues and Corrections 

Establish Table Headings for Tables 

 
• When you have a table that has been 

identified and tagged as a table during 
the PDF conversion, then it will display 
with the word "Table" next to its 
number in the reading order of the 
page that the table is on. Click on that 
reading order number to highlight the 
table. 

 
 



PDF – Common Issues and Corrections 

Establish Table Headings for Tables 

 
• In the Touch Up Reading Order tool window, click on the "Table Editor" 

button. The Touch Up Reading Order tool window will close and the table 
cells will be outlined in red. Right click on the table cell that you want to 
modify; there are two options available:  

o Table Cell Options 

o Table Editor Properties. 

 

 



PDF – Common Issues and Corrections 

Establish Table Headings for Tables 

 
• Choosing "Table Cell Options" allows 

you to change the scope of your table 
headers as well as assign the header 
that is to be read in conjunction with 
your data cell.  

• You must assign ID information for 
the table header for this to function.  

• You can also change TD tags directly 
into TH tags without opening the tags 
panel. 

 



PDF – Common Issues and Corrections 

Establish Table Headings for Tables 

 
• Selecting "Table Editor Options" will 

give you the option to display each 
type of cell differently to help with 
editing and reviewing your table's 
reading order. 

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

 
• This is the most complicated of all the common accessibility issues. It can 

have several sources. Most of these problems can be solved by creating a 
PDF from an accessible document to start. 

o Adding Tags to a PDF Document 

o Inaccessible Page Content 

o Inaccessible Link 

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

 
Adding Tags to a PDF Document 

 

• Creating a tagged document directly from an authoring application 
like Microsoft Office Word, Excel or Powerpoint is generally the best 
way to make PDFs accessible. 

• If a PDF was created without tags, you can add them afterwards. 
However, this often creates layout, reading order, and other issues 
that are much more time consuming to fix. If at all possible, try and 
get the original document from its source and convert it PDF. 

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

 
Adding Tags to a PDF Document 

• To check for accessibility tags, view the document properties (File > Properties or Ctrl 
+ D). 

• If the document has accessibility tags they will be displayed under the Advanced 
section at the bottom of the Description tab as "Tagged PDF: Yes" 

• If "Yes" is displayed, click "OK" to close Document Properties. 

• If the Tagged PDF indicator is set to No, you must insert accessibility tags: 
1. Select Advanced from the Main Toolbar; 

2. Select "Accessibility"; 

3. Then select "Add Tags to Document" 

• After the process is complete, the PDF is tagged and -if any potential problems were 
encountered- the Add Tags Report appears in the navigation pane. Follow the 
instructions to correct and re-label any tags that are incorrect or out of order.  

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

 
Inaccessible Page Content 

These are usually areas of a document that has unnecessary spaces added for layout or 
from documents that were scanned. It also comes up a lot when checking accessibility 
for any document that used Adobe for complete layout like flyers and brochures. 

• To fix this, open up the Touch Up Reading Order tool. Go to Tools > Advanced Editing 
> TouchUp Reading Order Tool or use the icon in the top right corner of your acrobat 
window. Click and drag your cursor and select the portion of the document that is 
showing as Inaccessible Page Content (and nothing else)  

• Then click on the TouchUp Reading Order Tool and select "Background" to assign it to 
the background of the document (which is not read by assistive technologies). 

• Unfortunately, there is nothing we can do for materials developed and created 
externally.  But for the files that are developed here, we can make changes to ensure 
that the page's content is accessible. 

 

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

Inaccessible Links 

• For URLs to be accessible to screen readers, you must convert them to 
active links and make sure that they are correctly tagged in the PDF. 

• Most of the time, you will create links in your source documents and these 
will be carried over into your PDF document. If created correctly, the links 
will be accessible. This means that the link provides a connection to the 
target site that can be operated by the user via assistive technology such as 
a screen reader.  

• Inaccessible links are those that appear to be links to a target site but that 
do not link to a website at all leaving end users confused when navigating 
the PDF. If the links that are carried over into your PDF document are not 
accessible, or if you want to create a new accessible link, you can do that 
within Acrobat.  

 

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

Inaccessible Links 

• It is easier to go back in the original document to make an inaccessible link 
accessible. Some hints: 

• When you create a link in Office, the information should be transferred over 
to the tagged PDF that is created from it.  

– Do not create links within the header or a footer of a document. The 
tag information does not transfer over from Office to PDF as it would if 
you were to add it in the main body of the document. 

– If you link anything in a table, make sure the reading order is correct 
and that the link has been tagged by finding the table within the Tags 
panel. (View  > Navigation Panels  > Tags.) 

 

 



PDF – Common Issues and Corrections 

Elements not contained in the document structure tree 

Inaccessible Links - Adding or creating a link in Adobe Acrobat 

• If the tags for a link do not come through from the original document, you will have to 
add the link in Adobe Acrobat. To add content to the tree, use the TouchUp Reading 
Order Tool or use the Tags Panel (At the top of Adobe Pro 9, select View  > 
Navigation Panels  > Tags).  

• To use the TouchUp Reading Order Tool, choose Advanced  > Accessibility  > TouchUp 
Reading Order. 

• To use the Tags Panel, select the content in the document with the Select Text tool, 
the TouchUp Text tool or the TouchUp Object tool. Select its parent in the Tags tree, 
then choose Options > Create Tag from Selection. Drag the new tag to its correct 
location, if necessary. For comments, links, and annotations that are not included in 
the structure tree, choose Options  > Find. Select the type of item to search for and 
choose Find. Tag Element will let you add the item below the currently selected 
element in the Tags tree.  

 

 



PDF – Common Issues and Corrections 

Tab order may be inconsistent  
with the structure order 
 

In some instances, even though the tags have 

been inherited from the source file, the  

Accessibility Checker will indicate that tab 

order is inconsistent with structure order. To  

correct this issue, do the following: 
 

• Open the Pages icon or select View > 
Navigation Panels > Pages (ALT + VNP) 

• Click on any page icon and type Ctrl + A to 
select all the pages 

• Right-click on one of the selected pages 
and click on Page Properties 

 



PDF – Common Issues and Corrections 

Tab order may be inconsistent  
with the structure order 
• Click on any page icon and type Ctrl + A 

to select all the pages 

• Right-click on one of the selected pages 
and click on Page Properties 

• In the Tab Order Panel, check Use 
Document Structure and then click OK 

 



PDF – Common Issues and Corrections 

Image(s) without Alternative Text 

Check and add alternate text for images and figures 
If you want screen readers to describe graphics and image that illustrate important  

concepts in a document, you must provide the description using alternate text. Content  

tagged as a "Figure" is not recognized or read by a screen reader unless you add alternate 

text to the tag properties. 
 

• Go to Tools -> Advanced Editing -> TouchUp Reading Order Tool. 

• Make sure that all the checkboxes are checked. They should be checked by default, if they aren't checked, 
then check all three. 

• Right-click the figure (a blue border then appears around it) and choose Properties from the menu that 
comes up. Then choose Edit Alternate Text from the tabs at the top of the menu. 

• Make sure that the image is tagged as Figure (It might be tagged as 'Paragraph' or 'Span' depending on 
the original document. 

• In the Edit Alternate Text dialog box, type a new (or edit an existing) description for the figure  

– It is important to remember that someone that might have disabilities related to vision would need 
this information to know what the image is, so be sure to be descriptive, but concise in this 
information. 

• Lastly, select the appropriate language for the alternate text from the Language pull-down menu, and 
then click OK. 

 

 



PDF – Common Issues and Corrections 

Image(s) without Alternative Text 

Making an Image a Background Element 
• Images that do not add value to the document and are purely decoration should be 

designated as a background object. These objects will not be announced by screen 
readers.  

• To make an image a part of the background: 
 

1. From main menu bar click on Advanced > Accessibility > TouchUp Reading 
Order. 

2. The "TouchUp Reading Order" window will be displayed. 

3. Select the object that is to be made "Background" by clicking and dragging the 
cursor to create a box around it. 

4. Click on "Background." 

5. Click on Close. 

 

 

 



PDF – Common Issues and Corrections 

All of the text on this page lacks a language specification 
 

• Both assistive technologies and conventional user agents can render text more 
accurately when the language of the document is identified. Screen readers can load 
the correct pronunciation rules. Visual browsers can display characters and scripts 
correctly. Media players can show captions correctly. As a result, users with disabilities 
will be better able to understand the content. 

 

• Follow the steps in the Accessibility Report to correct them. 
o Choose File > Document Properties or click Ctrl + D to bring up the Document Properties 

window. 

o Select the Advanced tab. 

 

 

 

 

 



PDF – Common Issues and Corrections 

All of the text on this page lacks a language specification 

 

o Use the pull down menu at the 
bottom under Reading Options 
for Language and select the 
appropriate language for the 
document. 

 
 

 

 

 



Questions? 

Matt Polkowsky 

Webpage Content/Resources Coordinator 

S.C. DHEC, Bureau of Air Quality 

polkowmr@dhec.sc.gov 

803-898-4116 
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